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1. INTRODUCTION TO FLASH 

Flash Interface 

Flash is an incredibly powerful program that has seemingly endless potential. Flash can be used 

for creating games, making presentations, animations, visualizations, webpage components, and 

many other interactive applications. Some of the Flash interface components will look familiar to 

you, as they have the same functionality as other Adobe applications. However, Flash requires a 

certain mindset to work in it properly, especially when animating with vector graphics and coding 

with actionscript 3.0. 

Here is an overview of the Flash interface.  

  

 Stage: The stage is the main workspace of Flash, all your compositional elements (movie clips, 

buttons, graphics, and etc.) will be arranged here.. Content that is within the box in the middle of 

the stage will be visible when the Flash movie is output. The grey background area outside the box 

in the middle is 'off-stage'. You can animate content from off-stage onto the main stage area or use 

a background image that is larger than the main stage to move around as if the camera is panning 

across a background. The Stage has several context which are indicated along the top bar of the 

stage. It can present content that is in a Scene or can present sub-content such as objects from the 



library. You can show and hide the things that exceed the size of your stage by turning off/on 

Pasteboard (View>>Pasteboard) 

 Timeline: The numbers across the bottom correspond to the frames that occur as time progresses 

through the movie. You can navigate to any frame of your animation to perform editing. Also, 

Flash has layers just like many other Adobe applications. These appear along the left side of the 

Timeline.  

 Properties: The Properties tab changes depending on which tool on the toolbar you have selected 

or which object you have selected on the stage. Each object or tool has its own properties which 

can be adjusted in this tab.  

 When you have the Selection Tool selected and click the background of the stage, the Properties 

tab shows the Document Properties. Here you can set the size of your Flash file, background color, 

frame rate and exporting settings.  

 Library: The library tab will be your best friend in Flash. It holds all the symbol objects of each 

Flash file. You can organize your library like you did in your windows/mac directory. (i.e. created 

new folders for different types of elements, or nest one symbol in another) 

 Drawings & Symbols 

There are two primary types in Flash, Drawings and Symbols. Drawings are created with 

the vector editing tools in Flash such as the Pencil, Brush, Oval, Rectangle, etc. Drawings have 

stroke and fill which can be reshaped via the Selection and Subselection tools as well as any other 

vector editing tools.  

 Symbols are a powerful feature of Flash in that you can draw an object once, save it in 

your library, and use it over and over. Symbols can be created from a Drawing, collections of 

Drawings and other Symbols, or external files (JPGs, PNGs for instance). Basically, symbols are 

like container for your visual/auditory elements. Instead of having hundreds of graphics, text, and 

other elements laying on the stage, you can create a symbol and use wherever you need it. If you 

want to change the appearance of every instance of that object throughout your movie you can 

directly edit the Symbol in the library. You can also break apart Symbols into their original objects 

to make derivatives of a Symbol. 

 Symbols: Movie Clips vs Graphic vs Button 

There are three types of Symbols: a Movie Clip, a Graphic symbol, or a Button symbol. 

These symbols can have actions applied to them to dynamically load, disappear, trigger other 

events, and many other things (in actionscript). The fundamental distinction between Movie Clips 

and Graphic are that the former has it own independent timeline whereas the latter shares the same 

timeline with the stage’s timeline. Button symbols are simplified objects with special frames for a 

mouseover appearance, and a click appearance. 

 

 Library Structure 



Once you start to work on a flash project, most likely you will have a lots different types 

of files(text, graphics, video, imported stock images), you want to have your library organized in 

a way that files of the same type should be placed together and give your folder recognizable names 

so when you need to find some elements you know where to look for it. It will save your time and 

hassle, also it will make your work flow better. This is very critical if you are working in a team, 

because when you pass the file you have worked on to other people; if the library is not well-

structuralized; your co-workers will have hard time to simply start it. 

 

Flash Project Properties 

When you first create a new Flash project you are presented with the default properties 

page on the right side of the screen. These properties all have a significant impact on the movie 

and should only be adjusted at the beginning of a project or a significant amount of work may be 

required to correct the issues that arise.  

  FPS stands for Frames Per Second and is the frame rate of your movie which determines 

the smoothness of your animation. For fluid motion the frame rate should be left at 24-30 fps. If 

your animation doesn't have much movement or doesn't require this level of quality, reducing the 

frame rate can significantly the file size of your resulting movie. Note that while changing the 

frame rate does have an overall impact on the speed at which your frames play, you should never 

use the frame rate as a means to adjust the speed of your movie. 

  This property page also allows the adjustment of the size and color of the stage. The stage 

determines the output size of the movie, while the size can be adjusted in the player, you achieve 

your best quality setting your stage to the maximum size you expect for your final output. 



  

Timeline & Frames 

In Flash we place all content in layers just like in Photoshop. The same tools exist to create 

a new layer, delete a layer, and create folders for layers. The primary difference is that content 

must be placed into a Keyframe on the timeline. Keyframes are frames in the timeline that contain 

information (content or script). Keyframes without content are denoted by an empty circle, 

keyframes with content have a filled circle. You can right-click on the timeline for a specific layer 

and select 'Insert Blank Keyframe' to begin adding content (when you create a new layer there is 

always a blank keyframe at frame 1). Click a blank or empty keyframe in the timeline to add 

content to that frame. A keyframe only lasts for one frame (if your movie is 30 frames per second 

a single keyframe is 1/30 of a second). To extend the length of a keyframe, right-click onto a frame 

further down the timeline and select 'Insert Frame'. You can also select, drag, copy and paste 

frames. Note that in order to perform any operation on a frame you must select it first.  

  

 

2. WORKING WITH FLASH DOCUMENTS 

To create a new flash document, select File and choose New. The New Document window 

will appear. Select General panel and choose Flash Document. Click OK. To set document 

properties, select Modify and choose Document. The Document Properties window will open up. 

Set the values and click OK. 

 



To begin, open Flash Professional 8. You will be presented with the screen shown here. 

 

Click Flash Document. The screen shown here appears: 

 

The upper left corner of the screen displays the Tools palette, which contains tools you can use to 

create or modify graphics and text. You select a tool by clicking on it. Tool modifiers for the 

selected tool display below the Tools palette. You use modifiers to set tool options. 

The Timeline appears in the upper portion of the screen. You use the Timeline to lay out the 

sequence of your movie. 

The Stage displays in the center of the screen. You create your movie on the Stage. 

Movie Properties 

You start creating your movie by setting the Frame Rate, Dimensions, Background Color, and 

Ruler Units. 



Frame Rate  The speed of the movie  

Dimension  The size of the Stage 

Background Color  The color of the Stage 

Ruler Units  The unit of measure the ruler 

displays 

You set these properties in the Movie Properties dialog box. To set the properties for the movie 

you are going to create: 

1. Choose Modify > Document from the menu. The Document Properties dialog box opens. 

 

2. Type 400 px in the Width field. 

3. Type 400 px in the Height field. 

4. Click the Background color box and choose white as the background color. 

5. Type 12 in the Frame Rate field. 

6. Choose Pixels from the drop-down menu in the Ruler Units field. 

7. Click OK. 

3. FLASH AUTHORING ENVIRONMENT 

A Flash document consists of the Timeline, which holds the frames, layers, and 

scenes that make up your movie; the Stage, where the graphic content of the movie is 

displayed; the Edit Bar, which displays information about what you're currently editing and 

provides access to other scenes and elements; and a Pasteboard, which extends beyond the 

Stage on all sides (Figure 1.9). 



Figure 1.9. A new document opened in Flash consists of the Timeline, the Stage, the Edit Bar, 

and the Pasteboard. 

 

Flash MX Authoring Environment 

To build Communication applications, you need to have a basic understanding of the Flash 

MX authoring environment. Because Communication Server applications leverage new 

ActionScript objects, previous versions of Flash cannot be used to develop Communication 

applications. This book will assume you have a basic knowledge of the Flash MX environment 

and ActionScript. A great resource for Flash MX is the book Inside Flash MX by Jody Keating or 

Object-Oriented Programming with ActionScript by Branden Hall and Samuel Wan, both 

published by New Riders. 

Flash MX is available for both the Mac and the PC. Communication applications can be 

developed and tested on both platforms. Mac developers must have access to a Windows-based 

server as there is no Communication Server available for Mac OS. To edit server-side scripts, 

access to the flashcom/applications folder is required. Because Flash movies (SWF) and HTML 

files are not required to be on the server, they can stay on the Mac OS file system. To install the 

Communication Server components in Flash MX, please review the sections in Chapter 1, "STEP 

1: Installation and Setup." 

4. USING PANEL 

The tools in the Tools panel let you draw, paint, select, and modify artwork, as well as change the 

view of the Stage. The Tools panel is divided into four sections: 

• The tools area contains drawing, painting, and selection tools. 

• The view area contains tools for zooming and panning in the application window. 

• The colors area contains modifiers for stroke and fill colors. 

• The options area contains modifiers for the currently selected tool. Modifiers affect the 

tool’s painting or editing operations. 

 



To show or hide the Tools panel, select Window > Tools. 

Select tools 

1. Do one of the following: 

o Click the tool in the Tools panel. Depending on the tool you select, a set of 

modifiers might appear in the options area at the bottom of the Tools panel. 

o Press the tool’s keyboard shortcut. To view the keyboard shortcuts, select Edit > 

Keyboard Shortcuts (Windows) or Animate > Keyboard Shortcuts (Macintosh). On 

the Macintosh, you might need to move the mouse to see the new pointer appear. 

o To select a tool located in the pop-up menu for a visible tool such as the Rectangle 

tool, press the icon of the visible tool and select another tool from the pop-up menu. 

The Tools menu is probably the most used panel in Flash. In it are the tools needed to manipulate 

items on the stage. It can also be used to do actions on the timeline.  

Here are the main tools and their uses;  

• Selection Tool (v) - Selecting whole objects and moving them. 

• Subselection Tool - Selecting partial objects. 

• Line Tool - Drawing straight lines. 

• Lasso Tool - Selecting irregular shaped pieces of an object 

• Pen Tool - Drawing non-straight and curved lines. 

• Text Tool (t) - Inputting a text box onto the stage. 

• Oval Tool - Drawing oval and circle shapes. (Drag + Holding Shift = Circles) 

• Shape Tool - By default draws rectangles. (Drag + Holding Shift = Squares) 

• Pencil Tool - Free drawing thin lines. 

• Brush Tool- Free drawing brush shapes. 

• Free Transform - Scale, rotate, and skew an object. 

• Fill Transform - Distort the gradient fill of an object. 

• Stroke Tool - Change the color and size of a stroke. 

• Fill Tool - Change the color of a fill. 

• Eyedropper - Sample a color from the stage. 

• Eraser - Use a brush to erase parts of an object. 

• Hand Tool - Used to drag the stage around to see not visible parts of it. 

• Zoom - Zoom in or out. 



 

Properties Panel 

The properties panel is used to modify the characteristics of pre-existing objects on stage.  

 

5. SETTING DOCUMENT PROPERTIES 

Before you can start creating a movie you need to set general specifications that affect the project. 

These include: Stage dimensions, frame rate, and background color. 



Step 1- Open Flash and create a new file. Save it as testmovie.fla 

Step 2 - Look in the Property Inspector. The default size is 550x400 pixels; white background; 

and 12fps 

 
Step 3 - Click on the background and you can change the background color of your stage. 

 
Step 4 - Click on the size and you can change the size of the stage. In this window you can also 

change the background color, frame rate and ruler units. 

 

Step 5 - Click on Ruler units and you will get a drop down menu of the different units available 

in Flash. 

 

Step 6 - Save any changes you have made. 



6. WORKING WITH SNAPPING 

Snapping refers to a kind of assistance you may get for technical drawings. It helps to position 

an object with respect to the others and without using the Align Panel.  

You can tune the desktop to various snapping modes  

• Menu View->Snapping or right-click on the workspace 

• Then turn on/off snapping modes or better click on Edit snapping 

I usually just have these ones. (But more often I turn snapping off and then rather align objects 

with the align panel).  

• Snap align 

• Snap to objects 

• Horizontal and Vertical Center alignment (will also allow to snap against centers of 

objects, otherwise you only can snap against sides) 

 

Snap to Objects 

• Will snap an object you move against parts of an object. Move slowly... 

 



Snap Align (when snap objects is also on) 

• Will snap to dotted lines that will appear 

Snap to Grid 

• Works when you turn on the Grid with menu View->Grid 

• Useful when you do technical drawings for instance. 

Snap to Guides 

• Same principle as snap to grid. (View->Guides). 

Snap to Pixels 

• For high precision work. Magnify the stage to at least 400%. 

Object spacing does what its name says:  

• Horizontal or vertical object spacing defines the snapping distance in relation to the 

edges of other objects 

• Note: By default, an object snaps to center of a line ! E.g. if distance is 0px and your 

lines are 5px wide, your objects will overlap. 

Disclaimer: I am not sure what certain combinations do. Here is for example what happens if 

you drag the red rectangle close to the yellow one in snap align / snap objects mode with zero 

object spacing:  

 

 

 

 



7. CREATING SOLD COLORS AND GRADIENTS 

In addition to solid colors, Flash works with gradients—bands of color that blend into each 

other. Gradients can be linear (parallel bars of color) or radial (concentric rings of color). 

Gradients can create interesting visual effects and are useful for adding shading—to make a 

circle look like a sphere, for example. 

Flash defines each gradient with a set of markers, called gradient pointers, that indicate which 

color goes where in the lineup of color bands. You define the color for each pointer. By 

positioning the pointers on the gradient-definition bar, you control how wide each band of color 

is. Each gradient can contain as many as eight colors. 

You define new gradients in the Color Mixer panel. 

To create a three-color linear gradient: 

1. Open the Color Mixer panel.  

2. From the Color Mixer panel's Fill Style menu, choose Linear ( Figure  ).  

 

 

Figure Choose Linear from the Fill Style menu to access the tools for defining linear 

gradients. 

The tools for defining gradients—a color-proxy box (a set of swatches for setting a 

gradient pointer's color) and a gradient-definition bar—appear.  

3. If the panel is collapsed, click the triangle in the bottom-right corner of the panel. The 

Color Picker and gradient- preview window appear ( Figure ).  
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Figure  The expanded Color Mixer panel displays the gradient-preview window and 

Color Picker. 

4. Position the pointer on or below the gradient-definition bar. Flash adds a plus sign to 

the pointer, indicating that you can add a new gradient pointer in this area.  

5. To add a new pointer, click anywhere along the gradient-definition bar. Flash adds a 

new gradient pointer containing the color currently specified in the Color Mixer.  

6. To change the leftmost pointer's color, select it and then do one of the following:  

o Click the color-proxy box in the top half of the Color Mixer panel, and choose a 

color from the set of swatches that appears.  

o Enter new values in the Alpha and/or RGB or HSB fields.  

o Choose a new color in the Color Picker.  

o Enter a new value in the Hex field.  

7. Repeat step 6 for the middle and rightmost pointers.  

8. Drag the pointers to position them on the gradient-definition bar ( Figure  ).  
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Figure  Choose a color for each gradient pointer. The colors and positions of the pointers 

on the bar define a gradient's color transitions. 

Place pointers closer together to make the transition between colors more abrupt; place 

them farther apart to spread the transition out over more space. As you modify the 

gradient, your changes appear in the Toolbar's fill-color box. The new gradient also 

appears in the Property Inspector for any tools that create a fill—say, the oval tool. 

Those tools are now loaded and ready to create shapes using that gradient.  

8. WORKING WITH SWATCHES 

Think of the Swatches Panel as a way to organize your existing swatches and to manipulate the 

display of colors that are available in the other panels. Use the Swatches Panel to save color 

sets, import color sets, and reorder or change selected colors. 

On the left, the Swatches Panel is shown after using the Sort by Color option. On the right, 

it’s shown with the default sort, and with the Options pop-up displayed. 
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The Options pop-up of the Swatches Panel has options that are used to manipulate and 

administrate individual swatches as well as various color sets: 

• Duplicate Swatch: Use this to duplicate a selected swatch. This can be useful when you 

want the make a range of related color swatches by duplicating and then editing 

subsequent swatches from the Mixer Panel. 

• Delete Swatch: Botched a swatch? Select and delete it here. 

• Add Colors: Opens the Import Color Swatch menu, which is a simple dialog used to 

locate, select, and import color sets. Add Colors retains the current color set and appends 

the imported color set at the bottom. 

• Replace Colors: Also opens the Import Color Swatch menu. However, Replace Colors 

drops the current color set when it loads the selected color set. If the current set has not 

been saved it will be lost. 

• Load Default Colors: Clears the current color set and replaces it with the default Flash 

color set. Again, if the current set has not been saved it will be lost. 

• Save Colors: Opens the Export Color Swatch Menu, which is used to name and save 

color sets to a specific location on your hard drive. Color sets may be saved in either the 

Flash color set on the PC (.clr), on the Mac (.fclr) or Color Table (.act) format. 

• Save as Default: Saves the current color set as the default this action replaces the 

original default Flash color set. 

• Clear Colors: When Clear Colors is selected, the swatches in the current colors window 

are removed, leaving only black and white. 

• Web 216: Upon initial installation, this is the default Flash color palette that is displayed 

in the Swatches Panel. Select this option to replace any current color set with the Web-

Safe Palette of 216 colors. 

• Sort by Color: Click this button to rearrange an accumulation of custom colors into a 

palette that is freshly reordered according to color. It sorts by hues, with the values of 

each are arranged together from light to dark in declining order. However, once you’ve 

sorted a palette in this manner there is no toggle to return to the other view so save your 

palette before sorting, and then save the sorted palette, too. 



 

9. CREATING FREE-FORM SHAPES 

➢ Draw a rectangle or circle  

➢ Draw a custom shape  

➢ Edit a shape  

➢ Create a new master shape  

Draw a rectangle or circle 

1. On the Home tab, in the Tools group, click the arrow next to Rectangle, and then do one 

of the following: 

 

o To draw a rectangle, select the Rectangle tool. 

o To draw a circle or oval, select the Ellipse tool. 

2. Drag to draw the shape on the drawing page. 

3. To return to regular editing, in the Tools group, click the Pointer tool. 

Draw a custom shape 

1. On the Home tab, in the Tools group, click the arrow next to Rectangle, and then do one 

of the following: 
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o To draw a straight line, select the Line tool. 

o To draw an irregular shape, select the Freeform tool. 

o To draw a curved line, select the Arc tool. 

2. To draw the first segment, point to where you want to start the shape, and then drag until 

the segment is the size that you want. 

o After you draw the segment, the shape displays vertices . 

3. To draw the second segment, point to the vertex of the first segment, and then drag. 

4. To draw additional segments, point to the vertex at the end of the last segment that you 

added, and then drag to draw the next segment. 

Note:  To undo a segment, press CTRL+Z. Segments are deleted in the reverse order in 

which they were drawn. 

5. To close the shape, drag the endpoint of the last segment that you create over the vertex at 

the beginning of the first segment. The shape becomes opaque, which indicates that it is a 

closed shape. 

6. To return to regular editing, on the Home tab, in the Tools group, click the Pointer tool  

Edit a shape 

You can edit most shapes in Visio by adding, deleting, and reshaping segments in the shape. 

Delete a segment from a shape 

1. On the Home tab, in the Tools group, click the arrow next to Rectangle, and then click the 

Pencil tool . 

 

2. Select the shape that you want to delete a segment from, click the vertex that you want to 

delete, and then press DELETE. 

Add a segment to a shape 

1. On the Home tab, in the Tools group, click the arrow next to Rectangle, and then click the 

Pencil tool . 



 

2. Select the shape the shape that you want to add a segment to, point to where you want to 

add the segment, and hold down the CTRL key and then click. 

A new vertex appears where you clicked the shape, creating a new segment. 

Reshape a shape 

1. On the Home tab, in the Tools group, click the arrow next to Rectangle, and then click the 

Pencil tool . 

 

2. Select the shape, click the vertex that you want to move, and then drag the vertex to a new 

position. 

Create a new master shape 

You can reuse your custom shape in other drawings by making it a master shape. To turn a custom 

shape into a master shape, do the following? 

1. In the Shapes pane, click More Shapes, and then select a custom stencil or create a new 

custom stencil by selecting New Stencil (US units) or New Stencil (Metric). 

2. On the drawing page, select your custom shape and drag it into the new stencil in the 

Shapes pane. 

3. To rename your new master shape, right-click the shape, select Rename Master, and then 

type a name for the new master shape. 

4. In the Shapes pane, on the custom stencil, click Save to save the changes to the custom 

stencil with the new master shape.  

 



 

10.  CREATING TLF TEXT FIELDS 

TLF (Text Layout Framework) text engine, bringing to the table many abilities already found in 

applications such as Illustrator and InDesign. 

Here are the new Flash TLF text features: 

• Vertical and Vertical Left-to-Right orientation 

• Multicolumn text areas 

• Threaded text across several type areas 

Though TLF text is the default when you work with the Text tool, you still have the option to set 

text areas as classic text, providing support for older movies and projects. 

Follow these steps to create basic type on the stage: 

1. In a new or existing file, add a new layer to the Timeline by choosing Insert→Timeline→ Layer. 

2. Choose the Text tool from the Tools panel. 

3. Click anywhere on the stage to create a text box and then enter some text. 

4. Click and drag within the text box to select all the text you just entered. 

5. Fine-tune the appearance of your text by selecting character, color, size, and other options 

in the Character section of the Property inspector. 

 



 

11.  SETTING CHARACTER ATTRIBUTES 

 

 



 

 
 

12.  SETTING PARAGRAPH ATTRIBUTES 

 Flash allows you to work with paragraph formatting much as you would in a word 

processor. The Text (Tool) Properties tab of the Property inspector lets you set right and left 

margins, a first-line indent, line spacing, and alignment (flush left, flush right, centered, or 

justified) ( Figure 3.14 ). You can set paragraph attributes in advance so that as you type, the text 

tool applies them automatically. And you can apply paragraph attributes to existing text. The text 

tool uses whatever settings currently appear in the Text (Tool) Properties tab of the Property 

inspector. 
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Figure 3.14 In the Text (Tool) Properties tab of the Property inspector, click the Edit Format 

Options button (top) to access a dialog for setting text attributes such as alignment, indents, 

margins, and space between lines of text (bottom). 

In the following tasks, you learn to modify existing text; keep the Properties tab of the Property 

inspector open. (Choose Window > Properties > Properties if it's not already open.) 

To select paragraphs to modify 

Do one of the following: 

1. With the text tool, click within the paragraph you want to modify. 

2. With the text tool, click and drag to select multiple paragraphs within one text box. 

3. With the selection tool, click a text box to select all the paragraphs within the box. 

To set paragraph alignment 

1. Select the paragraphs you want to modify. 

2. In the Text Properties tab of the Property inspector, do one of the following ( Figure 3.15 ): 

• To align horizontal text on the left (vertical text on the top), click the first alignment 

button. 

• To center horizontal or vertical text, click the second alignment button. 

• To align horizontal text on the right (vertical text on the bottom), click the third 

alignment button. 

• To justify text (force all lines except the last line of a paragraph to fill the full column 

width), click the fourth alignment button. 

 
Figure 3.15 The paragraph-alignment buttons allow you to format the text of a paragraph 

in four ways. A graphic representation of the selected paragraph-alignment style appears 

on each button in the Text (Tool) Properties tab of the Property inspector. The images on 

the buttons reflect whether the text box is set for horizontal (top) or vertical (bottom) text 

flow. 

To set margins 

1. In the Text (Tool) Properties tab of the Property inspector, click the Edit Format Options 

button (the one with the paragraph symbol). The Format Options dialog appears. 

2. In the Left Margin or Right Margin field, enter the desired margin size. The units of measure 

used for the margin are the ones set in the Document Properties dialog (see Chapter 1). 
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Figure 3.16 You can enter a value for right and left margins (horizontal text) or top and bottom 

margins (vertical text) directly in the appropriate box of the Format Options dialog (top) or use the 

slider to select a value (bottom). 

Flash uses the values that you enter to create margins from the left and right sides of the 

text box. Your audience won't see the margins unless you're creating text that they can edit, 

in which case you can make the border of the text box visible. 

To set a first-line indent 

1. In the Format Options dialog, in the Indent field, use the value-entry techniques described in 

the preceding task to enter a value for indenting the first line of text in the paragraph. Flash 

calculates the indent from the left margin; when the left margin is set to 0, Flash measures the 

indent from the left edge of the text box. 

To set line spacing 

1. In the Format Options dialog, in the Line Spacing field, use the value-entry techniques 

described earlier in this chapter to enter a value for the amount of space you want between 

lines of text. If your text contains various point sizes, Flash bases the spacing between two 

lines on the larger font ( Figure 3.17 ). 

 

Figure 3.17 The line spacing for the text block on the left is set to 0 points. The space you see 

between lines is the space specified as part of the font. Because the text is all one size, the 

spacing above and below the middle line of text is the same. In the text block on the right—
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with the same 0-point line spacing—one letter is a larger point size. Flash increases the space 

between lines to make room for the larger text. 

 


